Balance Fetching Issue on Service Provider Portal
Resolved
Feb 11 at 11:15am CAT
Our team has resolved the issue, and the fix has been successfully deployed to the production environment. We are actively monitoring the system to ensure stability.
Next Steps
Continuous monitoring of the system to ensure normal functionality.
A post-incident review will be conducted to prevent recurrence.
User Impact:
- Service providers should now see updated balances when opening or closing visits.
- No other functionalities of the portal were affected.
We appreciate your patience and support while we worked on resolving this issue. If you experience any further issues, please reach out to our support team.
Affected services
Eden Care Production Environment Server
Updated
Feb 11 at 11:13am CAT
The fix is being deployed to the production environment.
We will closely monitor the system to ensure stability.
A post-incident review will be conducted to prevent recurrence.
Affected services
Eden Care Production Environment Server
Created
Feb 11 at 11:10am CAT
We have identified a technical issue affecting the balance fetching system on our Service Provider Portal. Due to this issue, balances are not being displayed when opening and closing visits.
This issue was introduced in a recent release, where a bug was identified in the balance retrieval logic, preventing the correct display of balances during visit transactions.
Our team has identified the root cause of the issue and has developed a fix. The deployment process is currently in progress, and we expect normal functionality to be restored soon.
Affected services
Eden Care Production Environment Server