Service Provider Portal – Member Visit Closing Issue
Resolved
Feb 20 at 04:34pm CAT
The issue affecting visit closing notifications has been fully fixed, and the system is now functioning as expected. Visits are closing successfully, and balances are being deducted correctly.
Our team is actively monitoring the system to ensure continued stability. If you experience any issues, please reach out to our support team.
Thank you for your patience and cooperation.
Affected services
Service Provider Portal
Updated
Feb 20 at 04:28pm CAT
We have identified the issue affecting notifications when a visit gets closed. However, we have applied a quick fix to ensure that visits close successfully and balances are deducted correctly without any issues.
We are now in the process of deploying the changes, and we will provide another update as soon as the fix is fully deployed and available.
Thank you for your patience and support.
Affected services
Service Provider Portal
Updated
Feb 20 at 04:14pm CAT
We have identified that Member Visit Closing is now functioning properly across all providers. Visits are being closed successfully, and all relevant details, including the visit closing amount, are being captured correctly.
Our preliminary investigation indicates that the issue was related to the notification system, which is still being actively worked on by our engineering team. We will provide further updates on this as soon as possible.
Thank you for your patience and support.
Affected services
Service Provider Portal
Created
Feb 20 at 04:08pm CAT
We are currently experiencing an unexpected issue with Member Visit Closing across all providers on the Service Provider Portal. Our engineering team is actively investigating the root cause and working on a resolution.
We understand the importance of this functionality and apologize for any inconvenience caused. We will provide an update as soon as more information is available.
Thank you for your patience and support.
Affected services
Service Provider Portal