Back to overview
Downtime

Eden Care Email Service is currently disrupted, affecting the delivery of OTPs and credential-related emails.

Oct 10 at 11:16am CAT
Affected services
Eden Care Email Service

Resolved
Oct 10 at 07:21pm CAT

Email Service Issue Resolved

The earlier disruption in the Eden Care Email Service has now been resolved. Email OTPs and credential-related emails are functioning normally again for all users - including members, employer groups, service providers, and internal CAS users.

Our team is actively monitoring the service to ensure continued stability and smooth operation.

Thank you all for your patience and support while we worked with our provider to restore the service.

Created
Oct 10 at 11:16am CAT

We are experiencing a temporary issue with our email service due to a system problem on our email provider’s side. As a result, members are not receiving Email OTPs for Visit Opening or Closing, and partners including employer groups, members, service providers, and internal CAS users are unable to receive Email OTPs for access logins or credential-related communications.

Our team is actively coordinating with the provider to resolve this as soon as possible. The estimated resolution time is 10th October 2025, 2:30 PM GMT / 4:30 PM CAT / 5:30 PM EAT / 8:00 PM IST.

We’ll provide further updates once available.
Apologies for the inconvenience.
Please note that SMS services remain fully operational.