Back to overview
Downtime

Our Email and SMS service is facing some issues.

Nov 18 at 04:34pm CAT
Affected services
Eden Care Email Service
Eden Care SMS Service

Resolved
Nov 18 at 06:43pm CAT

Service Update: Email & SMS OTP Delivery Restored

We’re pleased to inform you that the earlier issue affecting our Email and SMS OTP services - caused by our provider as part of the Cloudflare global outage has now been resolved.

All OTP deliveries for Visit Opening/Closing and login or credential-related access for employer groups, members, service providers, and internal CAS users are now functioning normally.

Our team will continue to actively monitor the system to ensure full stability.

Thank you for your patience and understanding.

Created
Nov 18 at 04:34pm CAT

We are experiencing a temporary issue with our email and sms service due to a system problem on our email and sms provider’s side, as part of Cloudflare's global outage. As a result, members may not receive Email or SMS OTPs for Visit Opening or Closing, and partners including employer groups, members, service providers, and internal CAS users are unable to receive Email/SMS OTPs for access logins or credential-related communications.

Our team is actively coordinating with the provider to resolve this as soon as possible.

We’ll provide further updates once available.
Apologies for the inconvenience.